Is your email settings correct?

If you are using SMTP, make sure you are using native email (email of same domain), majority server does not allow 3rd party SMTP. Make sure the username, password, port, a host is okay. and you have entered an email address in both user and email field of SMTP settings. Also, make sure the SMTP port is open on your server. Use non-SSL port to see if it works.

Copyright (c) 2012 KOKOSHUNGSAN® Support Forum | Kokoshungsan Ltd

Sharing is caring, show love and share the thread with your friends.

Please Login to reply this topic. If you do not have account, please Register.